"If trees could scream, would we be so cavalier about cutting them down? We might, if they screamed all the time, for no good reason."

- Jack Handy, Deep Thoughts
Problem found with PHP version 5.2.8

The newest version of PHP (version 5.2.8) has either a bug or a "feature" in how it reads XML that renders bloo blogs unreadable.

The good news is that this is fixable. Version 1.20 of Bloo should fix this problem for good, by changing the way we're laying down a lot of the XML that Bloo needs to produce all visual elements. 1.20 is coming out soon, so hopefully no one will experience any downtime. If necessary, a patch will be delivered.

If you experience unexplained, garbled output in your Bloo blog, contact your webhost to see if your server was upgraded to PHP 5.2.8. And please let us know here, so a patch can be delivered to you.